Welcome to the Gamebase 64 forums.                 An attempt to document ALL Commodore 64 gameware before it's too late!

Need the older version of gamebase gamebase64 v1.2

Discuss GameBase, the Universal Emulator Frontend!

Moderator: Jimbo

segabob
New Member
Contact:
Location: Deep South
Posts: 3
Joined: Sun Nov 21, 2004 10:11 pm

Need the older version of gamebase gamebase64 v1.2

Sun Nov 21, 2004 11:33 pm

gamebase64 v1.2

I need this version.
It's works great and I cannot get the newer Gamebase 64 to work.

Funny I just found it under the Articles section here :)

Return to “The GameBase Frontend”

Who is online

Users browsing this forum: Bing [Bot] and 4 guests